Open file problem windows 10

Home Forums Multi-Edit Open file problem windows 10

This topic contains 1 reply, has 2 voices, and was last updated by  Clay Martin 1 year, 1 month ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #22138

    Joe
    Participant

    I was just at the Xbase ++ conference in Phoenix last week and all was well with Multiedit. As a matter of fact almost all session instructors were using Multiedit and I have been using it since 2000. I have a windows 10 laptop and I work at the command prompt and have been editing PRG files forever (since dbase) and love your product but I don’t know if Microsoft has messed up something with the last update or what but I cannot open another file when already in Multiedit. The open file dialog does not open and Multiedit locks tight. I have found no way to close it short of power off computer. Shutdown does not work and restore doesn’t either. You can open multiple files from the command prompt and edit each with no problems. The problem I have is when I either choose file open or on my computer Alt+E Multiedit locks up with no way to cancel. Any ideas on a fix or reason for this problem be wonderful. I have uninstalled and re-installed multiedit to see if that helps but no difference. I might try to restore to before the last windows update and see if that fixes it. I am basically having to resort to other editors and I miss Multiedit/Evolve. I have no problems with other editors just Multiedit. This just started happening one day this week but was working fine on last monday. I used it for 2 or more hours on the plane coming home to NC and it worked fine.

    #22203

    Clay Martin
    Keymaster

    Hi,
    While we don’t officilay support Win 10, and I know of some issues with win 10 effecting searches. http://multieditsoftware.com/forums/topic/patch-for-error-in-search-on-win-10/
    I have not heard of this problem. You seem to indicate that ME worked fine on win 10 for awhile, and recently this problem occurred. This suggests a change in win 10 or some other related app. You could try changing the file open prompt dialog in Tools-Customize-Files under File prompt options. Try changing to “explorer style” or off that if that is already checked.

    Thanks,
    Clay

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.