Reply To: Support for PIC MPASM Assembler ver 3.90

Product Compare Forums Multi-Edit Support Support for PIC MPASM Assembler ver 3.90 Reply To: Support for PIC MPASM Assembler ver 3.90

#5398
ReidSweatman
Participant

No, that one isn’t supported. I did considerable work putting together better support for MASM for Multi-Edit 9.10.04, though. I don’t know if that’s close enough to be useful to you. There are simply too many assemblers for too many platforms for MESI to support more than the most common ones.

You could, however, build your own support for that assembler, using the advice on the <a href="http://www.multieditsoftware.com/addlanguage.htm:3jqn2mfd]Adding New Language Support to Multi-Edit[/url:3jqn2mfd”> page.