Reply To: Spacebar brings up unwanted dialog box

Product Compare Forums Multi-Edit Support Spacebar brings up unwanted dialog box Reply To: Spacebar brings up unwanted dialog box

#5899
Eric Pement
Participant

If you want to keep auto template expansion intact, then <CTRL-SPACE> will insert a space and <SPACE> will auto complete. That way you can toggle it off temporarily. [/quote:32n1xrqn]

True, but then you have to remember which sequences trigger the expansion dialog and use SPACE or CTRL-SPACE, depending on what you intend.

For example, by default, if I type in the string “the” followed by a space (which is pretty typical for me), the “Edit THEAD tag” dialog is brought up if I forget to CTRL-SPACE instead of SPACE, which seems a little awkard for me.[/quote:32n1xrqn]
Ernie, you are absolutely correct. I do web development for a living, and I’ve been touch-typing for over 30 years. I type whole paragraphs of content and body text into my web documents, and I type “the<space>” in less than a second. It would be crazy for me to retrain myself for common words like “the”, “for”, “in”, “code”, “head”, “body” and the multitude of other words that trigger template expansion in Weblair, to press Ctrl-Space after each one of these.

Maybe for a hunt-and-peck typist, remembering to type Ctrl-Space might be an option, but for me it’s an impossibility.

Anyway, that’s one of the reasons I love Multi-Edit. If I don’t like the behavior, I can change it to work differently!