Reply To: File associations

Product Compare Forums Multi-Edit Support File associations Reply To: File associations

#5051
Ken Walker
Participant

Patrick,

I experienced a similar issue when upgrading my version of ME. Per Microsoft’s site, you are doing the correct thing to try to change it. However, try this as well: Open the Control Panel and select Folder Options. Click on the File Types tab at the top of the window. Scroll down to the .prg extension and associate it to something like Notepad. Exit the control panel and locate a prg file, double click it and make sure notepad opens it. Then go back in and change it to the new version of ME.

Hope that helps.