Reply To: Run compile makes source file goto top

Product Compare Forums Multi-Edit Support Run compile makes source file goto top Reply To: Run compile makes source file goto top

#6088
jayterry
Participant

I don’t think it actually has anything to do with WHICH compiler, but probably the ME compile settings. Point being, it would not seem to matter that it was Winbatch in particular.

OS is XP SP2, ME is 9.10.04. The only setting I could tell that SHOULD affect this is the “Reset Original Line Number”. I’ve tried that on both “Current” and “Special”, same result with both. Under Options, only ones checked are “No stdout cap”, “No stderr cap”, “No err processing”, “No cmdling prompt”.

When I press f9 I get select a program. Press enter and I get cmdline confirmation dialog. When enter is pressed there is when the curline shoots to top of file and then the compiler is started.

I’ve attached meconfig database in case you need to see other settings.

Thanks
meconfig_db.zip