Reply To: ME2006 & Windows 2000

Product Compare Forums Multi-Edit Support ME2006 & Windows 2000 Reply To: ME2006 & Windows 2000

#6371
DanHughes
Participant

Multi-Edit 2006 will run under Windows 2000 just fine. It probably works under NT 4 as well but we haven’t tested it there since we don’t have any NT systems available and there probably isn’t too many system out there still using it for active development. What we are expressing is that Multi-Edit 2006 and future versions will no longer be certified to run under any Win9x operating system. At this time Multi-Edit 2006 probably still works under Win9x but we will no longer making a conscious effort to write code that will work under Win9x.

The Mew32.exe.manifest is to enable elements of Multi-Edit to use the XP style controls. It has nothing to do with .NET.

Andy, if Multi-Edit were to be written using .NET, I also would probably be looking for another editor ;)