Reply To: Trita does not run

Product Compare Forums Multi-Edit Support Trita does not run Reply To: Trita does not run

#4087
tlscales
Participant

I am running a standalone install of (as of a couple of days ago) version 9.10.02 on Windows NT 4.0.

I originally downloaded and installed version 9.10.00 on 12/23/03, updated to 9.10.02 (installed to a new directory, with configuration copied from 9.10.00) on 3/22/04.

According to the properties dialog of my MEW directory, I have “Full Control”. I also have full control of the “Program Files” directory, where the MEW directory is located, but only “Change (RWXD)” permissions on the root directory of my hard disk. Which system directories does MEW’s install need the admin rights to (that’s specifically what it complains about during the install)?

You are correct about the admin rights being company policy – this is one of the more corporate places I have worked, and they are a little anal about letting us do anything to our machines without permission (the only place I have ever worked where developers don’t have fairly complete control of their own machines). Other packages do not require the admin rights for install, though – Beyond Compare installs just fine without them, for example.