Reply To: Error #5005 Macro being loaded is an incompatible version

Product Compare Forums Multi-Edit Support Error #5005 Macro being loaded is an incompatible version Reply To: Error #5005 Macro being loaded is an incompatible version

#3085
MewUser
Participant

I have resolved this issue.

I do have a .lst file which I use to recompile all of my custom .s files.
However, it was not recompiling all as I had expected.
So, I changed my .lst file to match Recomp32.lst, and now, all of my .s files recompile, and no more error!