create common code directory keeps popping up

Product Compare Forums Multi-Edit Support create common code directory keeps popping up

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #2461
    TommyB
    Participant

    Hi,

    since a few days, the message in the subject keeps popping up every time I start Multiedit 2008.

    According to the help file this has something to do with WebLair project settings… which is a feature I’m not using at all.

    Answering bot "yes" or "no" does not help getting rid of the message.

    Any ideas how to solve this?

    thanks
    Thomas

    #8239
    TommyB
    Participant

    Sorry – just found the solution in an old post here on the forum.

    Clicking "View->code manager" and then closing the code manager tab by right-clicking it and select "close tab" solved this problem…

    #9037
    garrykidson
    Participant

    I have this same problem – I saw the suggested fix – "Clicking "View->code manager" and then closing the code manager tab by right-clicking it and select "close tab" solved this problem…".

    However I have no such entry under "View->code manage". Do you have any other suggestions on how to fix this annoying problem.

    #9038
    Clay Martin
    Keymaster

    Hi,
    What version of ME are you using? Are you using the full version or the Lite version?

    Thanks,
    Clay

    #9039
    garrykidson
    Participant

    We are using v 11.01.00 – the full version.

    #9040
    Clay Martin
    Keymaster

    Hi,
    There is no further dialog, just click on View, then Click on Code Manager. The check next to it will disappear.
    Thanks,
    Clay

    #9041
    garrykidson
    Participant

    Clay,

    I do not have a "Code Manager" in the View Toolbar.

    garry

    #9042
    Clay Martin
    Keymaster

    Under Tools-Customize, can you see an entry for Weblair?

    #9043
    garrykidson
    Participant

    Yes – I have an entry "Weblair – web editing".

    #9044
    Clay Martin
    Keymaster

    Sounds like your view menu is damaged. You can edit it and insert the Toggle Code Manager Pane command in the view menu, or you can reset your installation to the default settings (if you have not done any customizations to your keymaps, menus, or languages). To reset you need to delete the Meconfig.db file while Multi-Edit is not running. Th following post will show you how to find that file.
    viewtopic.php?t=2013

    #9045
    garrykidson
    Participant

    That fixed it. I delete my config file and created a new one.
    Thanks for your help.

Viewing 11 posts - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.