Cursor after column paste

Product Compare Forums Multi-Edit Support Cursor after column paste

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #2960
    SAEndicott
    Participant

    I recently upgraded to ME 2008 from Version 8 (it worked so well, I didn’t need to upgrade till now). I’ve run into one thing that seems to have changed and can’t find an option for it.

    When pasting a column, the cursor winds up at the beginning or end of the FIRST line that is pasted (depending on the "Leave Cursor At" option). In Ver 8, it left the cursor on the line after the LAST line pasted. This was great for creating columns of the same values.

    So far, I haven’t been able to find an option to change this. Is this an option I’ve missed? If not, maybe there’s a way I could write a macro to do it the old way.

    Thanks for any help.
    Steve Endicott

    #9538
    Clay Martin
    Keymaster

    Hi Steve,

    Try Tools-Customize-Editing-Blocks then on the right hand side of the dialog check Leave cursor at, end of pasted text.

    Hope that helps,
    Clay

    #9539
    SAEndicott
    Participant

    Hi Clay,

    That setting leaves the cursor at the end of the FIRST line of the column I’m pasting. What I’m hoping for is to leave the cursor at the LAST line (actually, the line after the last line).

    I suspect I’m going to have to write some code to make this happen.

    Steve

    #9540
    Clay Martin
    Keymaster

    Sorry, that seems to be the only option that could control that.

    Clay

    #9544
    SAEndicott
    Participant

    Ok, thanks Clay. I’ll take a look to see if I can figure out a macro.

    Steve

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.