Disabling Autosave

Home Forums Multi-Edit FAQ Disabling Autosave

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #810
    ReidSweatman
    Participant

    Question
    When doing a multi-file search and replace, I always have Multi-Edit leave the found files open so I can verify the replacements. Yet some automatic process is still saving the files. How can I prevent this?

    Answer
    To set Multi-Edit’s Autosave options, go to Tools | Customize… | Files | Auto save from the main menu bar. To disable Autosave, set Seconds of keyboard inactivity and Absolute interval in seconds to 0. Multi-Edit will also save all files when another program is used if Save files when switching tasks is checked.

Viewing 1 post (of 1 total)
  • You must be logged in to reply to this topic.