Macros, languages, extensions dissapeared

Product Compare Forums Multi-Edit Support Macros, languages, extensions dissapeared

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #21346
    Janko
    Participant

    All of the sudden I notified that programe tags are not refreshed uppon request. Further checking showed that in menu’customize’ ->extensions is empty, languages as well and colors -< color template no names are offered.

    After reinstalation, same story. Then uninstall, erasinf of ME directory in ‘program files’ and reinstalation. I’ve expected that I’ll be offered extensions, languages templates and basic colors. But I vas offered colors that I’ve edited before but still no name offered in ‘Color Templates’, macros empty, etc.

    I do not know where are those data stored? Or how to make new instalation to get complete options (especially macros).

    Any hint wellcome.
    Bast regards
    JAnko

    #21347
    Clay Martin
    Keymaster

    Hi Janko,
    There are two files that are causing this problem. Wcmdmap.db and Meconfig.db. These are stored in the config directory. This directory is located in the document settings area, under the directory named after the user. Under the users directory the path to the config file is AppData\Roaming\Multi Edit Software\Multi-Edit\10(or 11 for ME 2008)\Config.05 (or Config.04).

    Your old settings may be backed up there in the files Meconfig.bak and wcmdmap.bak. You may be able to rename the .db files, then rename the .bak files to have the .db extension. This must be done while Multi-Edit is not running. Then restart ME and see if your settings are restored. If your bak files are corrupted also, just delete Wcmdmap.db and Meconfig.db, then restart ME and it will load the factory default versions of Wcmdmap.db and Meconfig.db.
    Thanks,
    Clay

    #21348
    Janko
    Participant

    Dear Clay,
    thank you ver much. It worked.

    Best regards
    JAnko

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.