ME misbehaving in FireFox and IE

Product Compare Forums Multi-Edit Support ME misbehaving in FireFox and IE

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #2980
    don
    Participant

    When editing HTML files I review my work by clicking on the WebLair: Update Browser Icon. Either FireFox or IE pops open and displays the html page. The problem is that after multiple edits and clicks I am also left with multiple tabs each containing the previous versions of the same HTML page. This is happening no matter what browser I choose to work with inside ME 2006.
    Just in case I’m not being clear, let me say it in another way:
    Oddly, on my old Win XP PC whenever ME 2006 Update Browser is pressed it updates and replaces the web page; but in Win 7 the page opens in another tab which can quickly fill my browser with dozens of tabs of the same page ! Very confusing !
    I’m hoping this is some kind of setting I missed in either ME or the browsers.
    The only difference I see is that the browser versions are much older on my Win XP machine.

    Thank-you for any clues given.

    #9623
    Clay Martin
    Keymaster

    Hi Don,
    Problem is with the new browsers. The old ones did not have tabs, so each request to view a page, replaced the current page being displayed. You may be able to find a setting within the browser(s) to control this but it is out of Multi-Edit’s hands.

    Thanks,
    Clay

    #9624
    don
    Participant

    Thanks for solving this mystery….. I think maybe I can solve this by creating a new user account and installing another older version of FireFox which I will use whenever I am in HTML mode

    #9643
    Gorlash
    Participant

    It may be a bit late to reply to this thread, but the way I solve this problem is, once I’ve got my html document displayed in Firefox, I refresh the current view with F5, rather than loading a new page. That’s worked pretty well for me, though I mostly write straight HTML code (no javascript or such).

    #9644
    don
    Participant

    Ok… thanks for that great tip

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.