ME2006 Polystyle problems

Home Forums Multi-Edit Polystyle ME2006 Polystyle problems

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1866
    exoson
    Participant

    Since I installed the newest upgrade to ME last week Polystyle won’t run I tried overlaying the latest version of Polystyle but the same happens. I am running it on a C file.

    If I run Polystyle stand alone it works fine. If I invoke it from the ME menu then it fails. I get a message in the Polystyle Dialog header saying that Polystyle finished with errors. The error log window says "null" and no changes appear in the C file This was all working fine with my previous ME install (9.1).

    If I invoke the configure formatter selection it makes the system very busy, but I get nothing except a dialog saying "Executin…" and containing the command line of the polystyle invocation. There is a Bypass button on the display and clicking that terminates the dialog, but nothing else ever happens.

    I also see two instances of polystyleRunner.exe and PolystyleExec.exe in the task manager process list.

    #6571
    MyrnaLarson
    Participant

    I installed MEW2006, v 10.0.01 today.

    I am having the same problem. Load a (presumably) supported file type (BAS, JSX) , click the Format button, nothing happens.

    #6726
    DanHughes
    Participant

    You can add support to Multi-Edit to allow formatting VBasic file since Polystyle now supports it by adding the following to the formatter field of the Tools | Customize | General | Languages | VBasic | Edit dialog.

    [code:24dkuamz]Formatter: Polystyle^PolystyleRun[/code:24dkuamz]

    I’ll be adding this to the AddOn update script for the next release of Multi-Edit.

    #6841
    exoson
    Participant

    Hello? Anybody there?

    Polystyle still will not work with my ME2006 install. Have the latest updates to both. Running the config from the ME tools menu never replies. Leaves a hung task on the Winxp task manager.

    Scott

    #6845
    MattJones_Polystyle
    Participant

    Hello,
    I’ve provided the Multi-Edit team with some information they can use to track this issue down so it has been addressed and is being worked on.

    #6849
    exoson
    Participant

    I have gotten around this problem by completely uninstalling ME, deleting the ME folder in Program Files and reinstalling from scratch. In all previous attempts at this I told the install to use my previous settings. This time I told it new settings. The problem with Polystyle is now fixed. I just have to recreate my changes to the keymap. grrr.

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.