MELite Update changed my editing environment

Home Forums Multi-Edit Lite Support (Lite) MELite Update changed my editing environment


This topic contains 2 replies, has 2 voices, and was last updated by  gskruck 3 years ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #22104


    I received a message on my laptop to update MELite ver. 11.04.00. So I let it update. The problem is the update changed the behavior of my editing environment so much that it is not practical to use anymore. I’ve tried reinstalling but the environment is still the same.

    I would like instructions on how to completely uninstall so I can reinstall and start fresh. I assume that there are lingering Registry entries.

    Thank you.


    Clay Martin

    There are 2 files that control the editing environment. Your problem may be due to a corrupted config file. If you were running Multi-Edit Lite V11.4 on win 7 this would be the path to the config files
    “C:\Users\USERNAME\AppData\Roaming\Multi Edit Software\Multi-Edit Lite\11\Config.04\”
    The two config files are WCmdMap.db and Meconfig.db. These files are not always refreshed on a reinstall. Try locating these files and deleting them, without ME running. Then try to start ME again. It will load the default version of these two files when it can’t find them in the config directory.




    Many thanks Clay. That worked like a charm. I love this editor. 🙂


Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.