Mew 2008 Upgrade from Vista to Windows 7 issue

Product Compare Forums Multi-Edit Support Mew 2008 Upgrade from Vista to Windows 7 issue

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #2817
    MewUser
    Participant

    I recently upgraded my Vista PC to Windows 7(two hard drives in my PC, Vista on one, Windows 7 on the other, until I get rid of Vista when I am certain that all data that I need is transferred over).

    I used Switwin /system=2 to copy meconfig.db and wcmdmap.db from Vista to Win 7. However, when I start MEW 2008 up, it is still at the default text file that gets opened when MEW is installed.

    I have successfully updated older operating systems. Curious as to why this is not working as expected.

    Any suggestions?

    Thank you

    #9156
    Clay Martin
    Keymaster

    Hi,
    Have you used Switwin /system=2 on win 7 to verify the location of the config files that the win 7 copy is pointing to. Location can be slightly different than on vista depending on win 7 version.

    Can you check some of the Tools-Customize settings to see if your settings did get transferred. The file(s) that are open on start up are controlled by the session files not the meconfig file. So if you started Multi-Edit (ME) and the readme file was open, and you shut ME down without closing that file, it would still be open when you restarted ME.

    Thanks,
    Clay

    #9158
    MewUser
    Participant

    I needed to turn on the hidden directories/files in order to successfully copy.

    However, I lost my session manager settings.

    My macros are there.

    Thank you

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.