Mozilla and "View newest post"

Home Forums General Test Me Mozilla and "View newest post"

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #1000
    Ernie Zapata
    Participant

    Anyone else using a Mozilla brower seeing a problem when clicking on the “View newest post” icon, the little arrow to the left of the new/updated topic text.

    Using Mozilla 1.4x and 1.5, after the first time I click on the this icon, each subsequent click results in a html page with “No new posts since your last visit”.

    #3756
    ReidSweatman
    Participant

    If you’re sure of this, you should report it to the author of phpBB, which is the bulletin-board software we use.

    #3840
    Ernie Zapata
    Participant

    Finally got around to doing some more testing with Mozilla and phpBB.

    I actually went to phpBB’s web site and setup an id to log into their forums.

    Whenever I log into their forum groups, I see several topics marked with the “View Newest Post” arrow to the left of the new/updated topics since I last logged in.

    I can click a topic’s “View Newest Post” arrow and will be positioned on the first entry of the topic posted since I last logged in. Upon returning to the forum’s index page, I can click other topic’s “View Newest Post” arrow and get the expected results.

    Doing the same thing with Multiedit’s phpBB setup results in the problem I described. There can be several topics which were updated since my last visit. Clicking on the “View Newest Post” arrow for one topic will show me the first entry of the topic posted since my last visit.

    Upon returning to the forum’s index page, clicking on the “View Newest Post” arrow for subsequent topics results in an html page with “No new posts since your last visit”. It is almost like the phpBB setup updates the last visit time incorrectly (via cookies or something??) and all previous new posts are no longer new.

    Using Mozilla 1.5 and Firefox 0.8 which both yield the same result.

    Any suggestions for this Mozilla user?

    #3841
    Wayne Ostrowercha
    Participant

    It seems pretty strange to me. I’m using FireFox 0.8 but I don’t have any problems. I assume that by the “View Newest Post” arrow, you mean the way that the

    icon turns orange?

    I never click on the icon itself, I always click the topic to its right.

    One thing that once gave me trouble is that I was not really logged in. I think that the browser may have had two phpBB sessions going, one for me and one for an anonymous user, but I’m not sure because it hasn’t happened in a while.

    Maybe you need to delete cookies?

    And all you other dudes, get with the times and dump IE for FireFox. It’s better in many ways, and just as easy to use.

    #3842
    Ernie Zapata
    Participant

    Actually, I was referring to the little arrow that appears next to that icon you posted (I haven’t figured out how to post images so I cannot explictly show you at this time).

    But, if you place your cursor over this little arrow, a ‘tooltip’ shows up with the text “View Newest Post”.

    I did try deleting all multiedit related cookies, but saw nothing different :cry:

    #3843
    Wayne Ostrowercha
    Participant

    Hmm, interesting. And cool. It worked for me! Sorry I can’t help any further.

    #3846
    Dave Laundon
    Participant

    I’d like to chime in here and say I have exactly the same symptoms, but I am using IE6.

    If other people genuinely are not experiencing this then perhaps I should start to suspect my ad-munching software.

    #3869
    Ernie Zapata
    Participant

    I have been testing with the latest Mozilla FireFox browser and have had success using the browser and the “View Newest Post” feature of phpBB. For some reason, the latest Mozilla browser has problems on this forum, but FireFox does not.

    Oh well .. I think I kind’a like FireFox a little better anyway :wink:
    MewTEST.s

    #3903
    Wayne Ostrowercha
    Participant

    It’s still not perfect. View Newest Post goes to the correct entry, but jumps me there as an anonymous user, so the topic does not get flagged as being read. :cry:
    CSG_Staples.zip

    #3904
    Anonymous
    Participant

    Oh … you’re right … I never noticed that problem. I have always returned to the forum topic list and hit the Mark all topics read.

    #5274
    Clay Martin
    Keymaster

    Oh just noticed those little arrows.

    Oh they take me to the last post

    Oh I’m not my self any more, I’m an anonymous user.

    I’m using Netscape 7.1

    #5280
    DanHughes
    Participant

    We aren’t currently using the latest version of phpBB so there very well could be an issue that they have fixed that we haven’t installed. I have been very busy with other thing and haven’t had the time to update our forum software but it is on my list of things to do soon.

Viewing 12 posts - 1 through 12 (of 12 total)
  • You must be logged in to reply to this topic.