Multi Edit Lite 2008 don’t recognize any languages

Product Compare Forums Multi-Edit Support Multi Edit Lite 2008 don’t recognize any languages

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #2895
    lolo_del
    Participant

    Hello,

    I have some trouble with Multi-Edit Lite 2008. I’ve worked with it without any problem for years, but suddenly the languages I use for programming aren’t recognized any more.

    I just have black and white text, and it’s very hard to use it. When I look at the "Tools->Customize->Languages" option, I don’t see any languages.

    I searched to fix this problem, but I haven’t found anything.

    Desinstalling and re-installing Multi Edit doesn’t help.

    Have you any idea ??

    Thanks !

    #9384
    Clay Martin
    Keymaster

    Hi,
    Sounds like your config file has been corrupted. Use the following post to locate your config file directory:
    viewtopic.php?t=2013
    Then look for the files Meconfig.db and Meconfig.bak. With Multi-Edit(ME) not running you can try renaiming Meconfig.db to something else and then renaming Meconfig.bak to Meconfig.db. Then restart ME and see if that fixes the problem. If that does not work you will have to restore Meconfig.db to the factory defaults by deleting that file in the config directory and restarting ME.

    Hope that helps,
    Clay

    #9387
    lolo_del
    Participant

    Hello,

    I finally solved the problem by erasing all the datas manually, including the registry keys and the folder in the Application Data folder (including the MeConfig.db…), and then reinstalling ME Lite.

    It works again like previously !!! =D>

    Thanks for your help anymway,

    Laurent Del├ępine.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.