Preventing ^= from being changed to NE on a save

Home Forums MeLS (EZRTools – SAS Support) Support (EZRT) Preventing ^= from being changed to NE on a save

This topic contains 0 replies, has 8,673 voices, and was last updated by  Clay Martin 13 years, 7 months ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #1693

    Clay Martin
    Keymaster

    You can prevent ^= from being changed to NE and || changed to !! on a save of your SAS code.
    These are the steps:
    Start MeLS
    Select menu item Tools-Customize
    Then select Filename Extensions (button on right)
    Then scroll down to the SAS entry and select it
    Then press the edit button
    Then note in the lower right hand side the entry for “pre-save macro”
    Remove the entry for this (so it is blank like the rest of the entries)
    Now press the OK button, then the CLOSE button, then the OK button.
    Close and restart MeLS.

    This will also disable the process that changes || into !!, as well as changing ^= into NE.

    HTH,
    Clay

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.