Sessions Don’t Save Changes

Home Forums Multi-Edit FAQ Sessions Don’t Save Changes

This topic contains 0 replies, has 8,033 voices, and was last updated by  ReidSweatman 16 years, 1 month ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #828

    ReidSweatman
    Participant

    Question
    When I make changes that should be stored as part of my session, the next time I run Multi-Edit the changes are gone. What’s wrong?

    Answer
    Session-specific information is automatically saved, unless either: you’re not running with a named session; or you’ve used command-line options to prevent Multi-Edit from either saving or restoring sessions. First, go to Tools | Customize… | Sessions from the main menu bar and verify that your settings allow session information to be saved. In particular, verify that:
    [list:ris5ygym]
    [*:ris5ygym]the Save named sessions only checkbox is checked;[/*:m:ris5ygym]
    [*:ris5ygym]the Status file path textbox contains a path that refers to a valid directory where you have Create and Modify permissions; and that[/*:m:ris5ygym]
    [*:ris5ygym]the Restore status method radio button isn’t set to No status saved.[/*:m:ris5ygym][/list:u:ris5ygym]
    If you’re allowing un-named sessions, then you most probably are running a session. If not, then one of the following must be true:
    [list:ris5ygym]
    [*:ris5ygym]no named session exists;[/*:m:ris5ygym]
    [*:ris5ygym]you didn’t load a session by one of the three possible methods: specifying it on the command-line via the /SN switch, opening it manually from the Session Manager, or opening a project that has an associated session;[/*:m:ris5ygym]
    [*:ris5ygym]the session directory isn’t specified, doesn’t exist, or you have insufficient permissions to create a session file there; or[/*:m:ris5ygym]
    [*:ris5ygym]you used one of the command-line flags /NR or /NS, preventing Multi-Edit from saving and/or restoring session information.[/*:m:ris5ygym][/list:u:ris5ygym]
    Note that the only ways to create named sessions are by manually creating one in the Session Manager (File | Session Manager…), or by creating a project with the Synchronize Projects to Sessions option set, which will create a session named for the project if one doesn’t already exist. You can set this last option either for all projects, by going to Tools | Customize… | Projects from the main menu bar, or for the current project only, via Project | Properties… | Options.

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.