Very basic template question

Product Compare Forums Multi-Edit Support Very basic template question

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #2927
    kjkosse
    Participant

    Hi!

    I decided to try to use templates for the first time in MEW 11.04 and am running into a very fundamental problem.

    For example, using the dbase language: I open a file named test.prg. On a blank line, I type in HEADP <space> and my understanding is that it should put in the Procedure Header template at that point. Nothing happens for me — I just get HEADP on a blank line. I’ve tried it with both global off and on.

    What am I doing wrong? I’ve used this program for years and it is an absolute beauty so it must be something I am doing.

    Thanks

    Kevin

    #9479
    Clay Martin
    Keymaster

    Hi Kevin,
    Are you using the Evolve addon? It has its own settings for template expansion. You might also check Tools-Customize-Extensions, select the extension that is the same as the file you are editing and press the edit button. Then see if the template set has be selected. I think DBase is the template set you want. There is also a check box on that dialog that controls auto template expansion. You may also want to go to Tools-Edit Templates, select DBase and see if the auto expand is set there for the templates that are not expanding for you.

    Thanks,
    Clay

    #9481
    kjkosse
    Participant

    Thank you! The autoexpand check was what I was missing so it now works.

    Thanks again

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.